Prerequisites for Installing Contract Tools

On all computers, Contract Tools requires Windows 7 or later, Word 2007 or later, Visual C++ 2010 Redistributable Package, and Visual Studio 2010 Tools for Office Runtime.

On computers with Windows 7 and 8.1, Contract Tools requires .NET Framework 4.5.2 or later. On computers with Word 2007, Contract Tools also requires .NET Framework 3.5.

To download an installer for this Visit
Visual C++ 2010 Redistributable Package https://www.microsoft.com/en-us/download/details.aspx?id=5555
Visual Studio 2010 Tools for Office Runtime https://www.microsoft.com/en-us/download/details.aspx?id=56961
.NET Framework 4.5.2 https://www.microsoft.com/en-us/download/details.aspx?id=42643
.NET Framework 3.5 https://www.microsoft.com/en-us/download/details.aspx?id=21

By default, when you install Contract Tools (see Installing Contract Tools), you also install Contract Tools’ prerequisites, so you shouldn’t need to download the installers listed above. To learn how to troubleshoot problems with installing Contract Tools’ prerequisites, see Contract Tools Setup Won’t Download Prerequisites.

Activating and beginning a trial of Contract Tools require real hardware, not a virtual machine; see Using Contract Tools on a Virtual Machine to learn more.